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Open Dialog

In the Address box, type the address to the site you want to connect to. If you are connecting to a WWW site, you
do not need to type http:// because Internet Explorer assumes a WWW site by default.



File Open Dialog

Select the file you want to open or type the file name in the File Name box.



Edit a Favorite Entry

Change the title of the item as displayed in your Favorites or change the URL of the item.



Find Dialog

In the Find box, type the word that you want to look for on the page you are viewing. Select the options that you
want.



Proxy Settings Dialog

Use Proxy Server Enable this box to have access to the Internet. If this option is disabled, you will be able to
access only your internal network, unless you have a direct Internet connection, which bypasses the proxy
server.

Proxy Server Type the address of the proxy server that you want to use. See your administrator if you do not
know the address.

Bypass Proxy on Type the list of servers (every Domain Name Service name) that you want to access on your
local network. The default <local> lets you access any server in the current domain.



History Dialog

Lists the names of previously visited sites. Double-click the name of a site to go to that site.
Jump to Goes to the site selected in the Recently visited locations column.

Clear History Deletes the list of recently visited locations.

Remove Item Deletes the selected location.

Add to favorites Adds the location to your list of Favorites.



Favorite Dialog

Shows your list of favorite locations.

Jump to Goes to the site selected in the List of favorites column.
Remove Item Deletes the selected location.

Edit Lets you change the selected location.

Export Copies your list of Favorites to a file.



Helper Dialog (MIME Mappings List)

Associates a file type with a helper application. For example, you can associate all files with a .wav extension
with the Media Player application. The list shows current helper applications. To add a new one, click Add. To
modify an existing application, select the application and click Edit.



Add/Edit Helper Dialog List
Adds a new helper application or edits an existing one.
Description A brief description of the file, such as WAVE audio files for the Media Player application.

MIME Type The kind of file, such as image/gif or sound/wav, defined for this type of application. The MIME type
is specified in the header sent from the server.

Suffixes A list of all file extensions associated with this application.
Encoding Choose Binary for application files and Text for text files.
Save to disk Select this option if you want files assciated with this application to be saved to your hard drive.

User File Manager Association Select this option (the default) if an association already exists through the
Windows File Manager.

Use Helper Application The application associated with the selected file type. Select this option and insert the
application's path to the executable file (.exe) if there is no association for this application in the Windows File
Manager.



Options
Sets display options.
Startup Home Page Type the complete address (URL) of the startup page you want.

Internet Search Page Type the address of the search page you want to use. You can quickly access this page
by clicking the search button on the toolbar.

HyperLink Preferences Configure how you want hyperlinks to be displayed.
Underline HyperLinks Clear this check box if you do not want hyperlinks to appear underlined.

Expire History After Type the number of days you want to save this history list of links to pages you have
visited.

Don't Mark Visited Pages Older Than Type the number of days you want visited links to be displayed in a
different way from unvisited links.

Colors Click Set Color to change the displayed colors.
Dither Colors Select this check box to map colors to the closest equivalent that your computer offers.
Use System Colors Select this check box to use the colors you set in the Windows Control Panel.

Ignore Document Attributes Select this check box to ignore any colors set in the document itself.



Cache Settings

Enable Disk Cache Select this check box to save pages you have already accessed on your disk to speed up
your display if you try to access those pages again. Then Internet Explorer will access them from your
computer's hard disk rather than from the Internet. The cache is saved between sessions if the Flush Cache On
Exit box is cleared.

Cache Directory Type the path of the directory where you want to store the cache file, or click Browse and
select a directory.

Flush Cache on Exit Select this check box to delete pages saved in the cache directory when you exit Internet
Explorer.

Cache Size Limit (KB) Type the number of kilobytes you want to reserve for the cache. The larger the number,
the more pages the cache can store.

Current Cache Size Tells how many kilobytes of pages are currently stored in the cache.
Flush Cache Removes all pages from the cache.

Verify Cache Select how often you want to update pages in the cache. Select Never for the fastest
performance.



Overview

The Internet is a collection of computer networks that connects thousands of computers around the world. It is
also a vast source of information that is constantly changing and expanding. Since its creation in the 1960s, it
has grown exponentially and is now used by millions of people.

Once you are connected to the Internet, you can use Internet Explorer to view a wealth of information on the
Internet. You can also incorporate this information into your documents, or save it to a file on your computer.

To begin exploring the Internet, click an item in the Internet Explorer main window.



To go to a specific page

1 On the File menu, click Open.

2 Type the address of the page you want to view, or select an address from the list.

3 Click OK.

Tip

You can also go directly to a page on the Internet by typing its address in the Address bar. If you can't see the
Address bar, click Address Bar on the View menu.



To see where you've been
1 Open the File menu.
2 Click History

The pages you viewed during this session are listed in the History dialog box. You can go to a page by double-
clicking it.



To return to the start page
b Click the open start page button on the toolbar.

Tips
If you cannot see the toolbar, select Toolbar on the View menu.

To change your start page, see Changing your start page.



To edit an address in your list of favorites

1 From the Favorites menu, select Open Favorites.
2 Click Edit.
3 Change the Title or the URL.



To view the HTML souce code of a page
b From the View menu, choose Source.

A separate window displays the HTML codes for the current page.



To search for text on a page

1 On the Edit menu, click Find.

2 Type the text you want to find.

3 Change any settings as needed.

4 Press F3 to search for the next occurrence of the text you're looking for.



To copy information from a page into a document

1 On the page that contains the information you want to copy, select the information by highlighting it.
To copy the entire contents of a page, click Select All from the Edit menu.
2 On the Edit menu, click Copy.

3 In the document where you want the copied information to appear, put the cursor where you want to insert
the copied material.

4 On the Edit menu, click Paste.

Tips
" With many applications, you can quickly copy text or an image by selecting it and then dragging it into

your document. You cannot copy both text and images at the same time.
. You cannot copy information from one Internet page into another.



To create a collection of favorite pages

1 Go to the page you want to add to your collection of favorite pages.
2 On the Favorites menu, click Add to Favorites.



To save the current page on your computer

1 On the File menu, click Save As.

2 Click the directory you want to save the page in.
3 Type a name for the page in the File Name box.
4 Click Save.

Note

Internet Explorer saves only the text on a page, not the graphics.



To change your start page

1 Go to the page you want to see when you first start Internet Explorer.
2 On the View menu, click Options.
3 In the Startup Home Page box, type the address of the new start page.

To change your start page to the current page

1 With the pointer on the page, click the right mouse button.
2 Click Set Home Page with the left mouse button.

Tip

If you are familiar with authoring Web pages, try creating your own start page with links to your favorite topics.



To open a link
b Double-click the link.



To download a link to disk

1 Click the link with the right mouse button.

2 Select Download Link to Disk.

3 On the Unhandled File Type dialog box, click Save As.
4 Type a file name in the File Name box.

5 Click OK.



To add a link to your list of favorites

1 Click the link with the right mouse button.
2 Select Add Link to Favorites.



To copy an image
1 Click the image with the right mouse button.
2 Select Copy Image.

The image is copied to the Clipboard.

Now you can paste the image where you want it.



To load a missing image

If you have cleared the check mark next to Show Images in the View menu, you can still display images
individually on a page.

1 Right-click (press the right mouse button) the space where the image would appear.
2 Select Load Missing Image.



To download an image to disk

1 With the Show Images option turned on, click the image with the right mouse button.
2 Select Download Image to Disk.

3 On the Unhandled File Type dialog box, click Save As.

4 Name the file in the File Name box.

5 Click OK.



To set an image as wallpaper

1 With the Show Images option, click the image with the right mouse button.
2 Select Set Image As Wallpaper.



To change options for displaying a page

1 On the View menu, click Options.

2 Change the Page, Hyperlink, and Colors settings as needed.
Tips

Some pages will use their own colors instead of using the ones you specify, unless you have selected the Ignore
Document Attributes box as an option. To change this option, open the View menu and choose Options.



To change the font size used to display text on a page

1 On the View menu, select Fonts.
2 Click the font size you want.



To set up Internet Explorer for a Proxy Server

1 From the View menu, choose Set Proxy Server.

2 Select Use Proxy Server.

3 In the Proxy Server box, type the computer name of the proxy server.
4 In the box to the right type the port number.

5 Click OK.

If you need to access a local corporate network in addition to the Internet, see Bypassing the proxy server



To bypass the proxy server

1 From the View menu, choose Set Proxy Server.

2 Make sure the Use Proxy Server box is selected and the name of the proxy server has been entered in the
Proxy Server box. See Setting up Internet Explorer for a Proxy Server.

3 In the Bypass Proxy On box, type

<local>
Or type the specific computer names of the servers on your local network.
4 Click OK.

You can now access the servers on your network as well as servers on the Internet.



To display a page faster by hiding graphics
b On the View menu, clear the check mark before Show Images.
When you connect to a site, any images on the page will not be automatically downloaded.
To see an image when you have Show Images turned off
1 Put the pointer where the image would be.
2 Click the right mouse button.
3 Click Load Missing Image.
Tip

To hide the graphic images on the current page, click Refresh on the View menu after you have cleared Show
Images.



To browse viewed pages faster

1 On the View menu, click Cache Settings
2 In the Cache Size Limit box, type a larger number to create more space to store more pages.
3 In the Verify Cache box, select Never to prevent Internet Explorer from updating pages in the cache.

Tip
" You can change the directory where the cache is stored by typing another directory name with its full path
in the Cache Directory box, or by clicking Browse and selecting another directory.
. You can delete the pages stored in the cache by clicking Flush Cache. However, pages will then take longer
to be displayed because they will be accessed from the Internet rather than from the cache.
. You can delete stored pages every time you exit Internet Explorer by selecting the Flush Cache On Exit
check box.



To start a program when you open a particular type of file

1 From the View menu, choose Helpers.
3 Click Add.

To change the program that starts when you open a file associated with an existing helper, select the helper
and click Edit.

4 Type a description of your choice, the MIME type, and suffixes associated with the file type (such as .xlIs for
Excel, .doc for Word, and so on).

5 Choose the type of encoding, and indicate the association or whether to be saved to disk. Click Help for more
information.

If editing a helper for which support is built in, you cannot edit the options below the Suffixes box.
6 Click OK, and then in the Helpers dialog box click Close



Specifies the MIME type (Multipurpose Internet Mail Extension) for the file.

What you type into the MIME Type box tells Internet Explorer which program to run when a file with that type is
opened over the Internet.



To run a CGI application

1 From the File menu, choose Open.

2 In the Address box of Microsoft Internet Explorer, type
http://hostname/application_name?
Where:
hostname is the IP address or domain namespace of the server.
application_name is the name of the CGI application.

You must include the question-mark character when invoking the application with the default GET method. If the
application is a form created with a POST tag, do not add the question-mark character.



To understand error messages
General error messages
Network/server error messages
Memory error messages

File error messages

User error messages

Image error messages

Sound error messages
Security error messages
Other error messages

Error strings



General error messages

Insufficient memory for requested operation. Close unused applications and try again.
Make sure there is enough room on the partition with the swap file. Increase the size of your swap file if

possible.
'path' could not be found.

Your attempt to load a file failed. Check the Universal Naming Convention (UNC) path, and make sure the drive

is accessible.
One additional error occurred.

The maximum number of errors shown in a window is four. If five errors are returned, this message is

displayed.
n additional errors occurred.

The maximum number of errors shown in a window is four. If six or more errors are returned, this message is
displayed, with n being the number of errors in addition to the first four.



Network/server error messages

" The program could not initialize the network. Make sure your network connection is configured correctly.

You can still view local files.
The program failed to load Windows sockets (winsock.dll) correctly. You can see local files only. Check your
network connection.

. The program could not find the address for 'URL'.
There may be a problem with the DNS server. Wait a few minutes and try again. If you get continue to get this
error message, contact the network administrator.

" The attempt to load 'filename' failed.
Make sure you have typed the correct filename. If you still get this error message, the file you are looking for
may no longer be on the server. Try again later.

. No URL was specified.

No address was entered. From the File menu, choose Open. Then type an address in the Address box.
. The server sent an unexpected response to the program. As a result, 'URL' was not loaded.

The status of the server is not recognized. Type the URL and try again.

. The server considered the request for 'URL' an invalid request.
The URL had bad syntax or could not be understood. Try again. If this error persists, contact the network
administrator.

" You are not allowed to access 'URL'.
You do not have permission on the server you are trying to access. Ask your administrator to set up an account
for you, or grant you permission to access the files.

. The server could not find 'URL".
The server has not found anything matching the requested address that you typed. Make sure you typed the
address correctly, and try again. If you still get this message, the file you're trying to access may no longer be
on the server.

. The link 'URL' does not go anywhere.
There is something wrong with the HTML file you are trying to access. If you can, contact the adminstrator of
the remote server.

. There was an internal server problem. As a result, it could not send 'URL".
The remote server may be too busy to respond at the moment. Try again later. If this error persists, contact the
administrator of the remote server.



Memory error messages

The program was unable to parse the document because of low system memory.
Make sure there is enough room on the partition with the swap file. Increase the size of your swap file if
possible.

The program was unable to load an image because of low system memory.
Make sure there is enough room on the partition with the swap file. Increase the size of your swap file if
possible.

The program was unable to process a network response because of low system memory.
Make sure there is enough room on the partition with the swap file. Increase the size of your swap file if
possible.

The program was unable to load the document's images because of low system memory.
Make sure there is enough room on the partition with the swap file. Increase the size of your swap file if
possible.



File error messages
" Unable to save 'filename'. Disk may be full.
Check the drive where you are trying to save the file to see if there is enough space. If space is not a problem,
check the file's attributes to see if it is a read-only file.



User error messages
" The text 'string' was not found.
The text you are searching for does not exist in the file you're searching. Either the text isn't in the file or you

may have mistyped the text. If the latter is true, try searching again.
. There is already an item with this URL in the Favorites list.

You have already added this address to your list of Favorites. An address can be listed only once in your list of
favorite addresses.



Image error messages
" The image could not be shown. Its format may be invalid.

The image file is corrupted. Notify the administrator of the server where you got the file.



Sound error messages
" There is no sound device in the system.

No sound card has been installed on this computer.
" There is not enough memory to play the sound.

Increase the size of your swap file if possible.
. This sound file is corrupt or has an unrecognized format.

The .wav or .au file is corrupted or it may not be in the correct format. Notify the administrator of the server

where you got the file.
. The sound device is currently busy.

Your sound equipment is playing something else from another application. Wait until it has finished and try
again.

" Could not open sound file 'filename'.
The file could not be opened because you may not have permission or it doesn't exist on the server. Try again
later. If this message persists, notify the administrator of the server where you got the file.



Security error messages
" Authentication failed. Too many attempts. Access denied.

Make sure you have permission to access the server. Try again. If this message persists, notify the

administrator of the server.
. Authentication is required for this document. The server did not specify a supported authentication
method.

Internet Explorer supports only clear-text digest encryption.
" Payment is required for this document. The server did not specify a supported payment method.



Other error messages

No main cache directory provided.

From the View menu, choose Cache Settings. Make sure the Enable Disk Cache box is selected. In the Cache
Directory box, type the name of the path where you want the cache file to be created.

The main cache directory did not exist and an error was encountered while creating the directory.
Make sure that you have created the cache directory on your disk drive. To find out the name of the
designated cache directory or to change the directory name, from the View menu choose Cache Settings. The
cache directory name appears in the Cache Directory box.

The main cache directory did not exist and was created at directoryname.

The cache directory did not exist on your computer and was created with the specified name.
The main cache directory is invalid (not a directory or you have insufficient access rights).

Check the directory on this computer, and make sure you have permission to access it.

Unable to load 'URL".
The server received an invalid response from the server you are trying to access. Try again later. If this
message persists, notify the administrator of the server.

A helper with this description already exists.
The description you have typed in the Description box in the Configure File Type dialog box already exists for
another helper. Each helper description must be unique. In the Configure File Type dialog box, type a unique
description.

The program could not copy to the Clipboard.
Make sure you have selected text before trying to copy something to the Clipboard. If you have copied text,
then maybe there was a memory failure. If there is a memory failure, increase the size of your swap file if
possible.



Error strings

Unable to launch program '‘programname'. Please make sure it is in your path.
Make sure the program's executable file is in your path. If it is not, edit the application's helper by adding the
full path to the program's executable file. To edit a helper, from the View menu, choose Helpers. Select the
program and click Edit. In the Configure File Type dialog box, select Use Helper Application. Type the full path
of the executable in the Address box (or click Browse and select the executable).

Unable to launch program 'programname'. Please make sure it exists in the specified directory.
Make sure the program's executable file is the directory you have indicated in the helper. If it is not, move the
file to the location indicated in the Configure File Type dialog box. To check the path, from the View menu,
choose Helpers. Select the program and click Edit. The path appears in the Application box.

Could not execute command (error number): commandname.
This message typically comes from a helper application. Helper applications are listed in the Helpers dialog
box. (To access this dialog box, choose Helpers from the View menu.) The number returned in this message is
a system error code. Check your system documentation for information about the error message with this
number.

HTML source is not available for this document.

Internet Explorer cannot display the HTML source code for this document.
An ACCESS VIOLATION occurred while loading a Security Protocol Module 'filename'.

Contact Microsoft Produce Support Services.

Unable to load Security Protocol Module: 'filename.'
The file is not in the correct path or it is missing. Make sure that the correct file is in the path \Inetsrv\lexplore
or modify the lexplore.ini file in your system root to show the correct path to the file.

Could not find DLL for Security Protocol Module: 'filename.'
The file is not in the correct path or it is missing. Make sure that the correct file is in the path \Inetsrv\lexplore
or modify the lexplore.ini file in your system root to show the correct path to the file.

Could not find Load Entry Point in Security Protocol Module: 'filename.'
The file is not in the correct path or it is missing. Make sure that the correct file is in the path \Inetsrv\lexplore
or modify the lexplore.ini file in your system root to show the correct path to the file.

Version mismatch in Security Protocol Module: 'filename.'
The file is not in the correct path or it is missing. Make sure that the correct file is in the path \Inetsrv\lexplore
or modify the lexplore.ini file in your system root to show the correct path to the file.

ListAbilities in Security Protocol Module: 'filename.'
An ACCESS VIOLATION occurred in Check200 in Security Protocol Module 'filename'.

Contact Microsoft Produce Support Services.
An ACCESS VIOLATION occurred in 'filename' in Security Protocol Module 'filename'.

Contact Microsoft Produce Support Services.






